Neues Thema starten

Unicorn Update / Downgrade

wir haben unsere JTL Wawi vor kurzen von der .93 Version auf 1.0 zu 1.0.8.1 geupdatet. Leider mussten wir feststellen, dass LS POS nur mit der 1.0.7.1 arbeitet. Daher mussten wir auf diese Version downgraden. Leider funktioniert seit diesem Downgrade auch Unicorn nicht mehr.

Wir bitten daher dringend um Hilfestellung.
Auf unsere Maisl vom 4.1 und 26.1 haben wir leider noch keinen Antwort erhalten vom Support.


Leider ist die Update Politik von unicorn mehr als negativ!
Es geht einfach nicht, dass ständig automatische Updates eingespielt werden, ohne Zustimmung der zahlenden Nutzer.

Es gibt hier bestimmt Nutzer, die nicht jedes neue Feature benötigen.

Testet die neuen Updates lieber länger in Eurem Labor (Testumgebung) und behebt wenigstens die groben Fehler, bevor das Update an alle automatisch rausgegeben wird.

Hi Marcus,


dafür bauen wir in Zukunft eine Einstellung ein, wo jeder Händler selbst entscheiden kann, wann er welceh Update von welchen Updatekanälen einspielen möchte.


Gruß,

Marc

PS: Ein unicorn Downgrade ist auch eingebaut worden.

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen