Wenn in Ihrer JTL-Wawi der nachfolgende Fehler auftaucht




dann liegt das in der Regel an einem Fehler im Upgradeprozess einer JTL-Wawi 1.4.x Version.


Dieser Fehler ist in JTL-Wawi ab Version 1.5.x behoben. Sie können also auf Wawi 1.5.x updaten und das Problem ist weg.

Wenn Sie aus irgend einem Grund derzeit NICHT auf Wawi 1.5.x updaten können, kann Ihnen der JTL-Support weiterhelfen.

Dieser verbindet sich dann per Fernwartung zu Ihrem PC und kann dort den Fehler in der Datenbank korrigieren.

Er taucht vermutlich in Verbindung mit JTL-Wawi Versionen auf, die bereits JTL-POS unterstützten, wenn der Händler jedoch JTL-POS NICHT aktiviert hat.