Neues Thema starten

Fehler beim erstellen von Regeln

Hallo,

beim erstellen von Regeln für Meinpaket erhalte ich folgenden Fehler:

Der Wert darf nicht NULL sein.
Parametername: item
bei: System.Windows.Forms

bei System.Windows.Forms.ComboBox.ObjectCollection.Add Internal(Object item)
bei System.Windows.Forms.ComboBox.ObjectCollection.Add (Object item)
bei Unicorn2.Forms.FormArticleFilter.herstellerCbx(Str ing value)
bei Unicorn2.Forms.FormArtikelfilterHinzufuegen..ctor( FormArticleFilter parent)
bei Unicorn2.Forms.FormArticleFilter.btnAdd_Click(Obje ct sender, EventArgs e)
bei DevExpress.XtraEditors.BaseButton.OnMouseUp(MouseE ventArgs e)
bei System.Windows.Forms.Control.WmMouseUp(Message& m, MouseButtons button, Int32 clicks)
bei System.Windows.Forms.Control.WndProc(Message& m)
bei DevExpress.Utils.Controls.ControlBase.WndProc(Mess age& m)
bei DevExpress.XtraEditors.BaseControl.WndProc(Message & msg)
bei System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)



Habe auch auf Bricht senden geklickt.


Gruß Don1990


wir haben das gleiche Problem aber wir warten mal auf das Update ;-)

Hallo,

wenn ich die Fehlermeldung richtig sehe wolltest du gerade eine Hersteller - Regel hinzufügen ?
Ist an dem Hersteller was besonderes, hat er Sonderzeichen, Umlaute, Leerzeichen oder so etwas ?
Wieviele Hersteller waren in dem Dropdown aus deiner Wawi geladen ?
Lässt sich das Verhalten reproduzieren ? Wenn ja, wie genau ?
Ich gehe mal davon aus, dass du Hersteller in deiner Wawi eingetragen hast, wenn du einen Herstellerfilter anwenden wolltst =)


Gruß,
Marc

ok fehler gefunden
erster Hersteller war leer ;-)
ist nun gelöscht und schon gehen die Reglen zu erstellen !