Neues Thema starten

Regeln

Hallo,

ich habe geschaut und getan nun muss ich doch fragen.
Ich hatte vor kurzem noch keinen MS Modul, so habe ich auch mit unicorn2 angefangen.
Nun aber habe ich das Modul und gebe bei den Regeln als Aktiv setzen Webshop Hood an.

Ablauf wäre wie folgt:

1. Ich aktivere ein Produkt oder eine Kategorie in der Wawi für den Webshop HOOD
2. Ich erstelle eine Regel in unicorn2 dass Artikel aktiv gesetzt werden, die nur im Webshop: Hood hinterlegt sind.
3. Nun sehe ich die Artikel in unicorn2 unter Hood. Ich stelle einen Artikel online indem ich auf den Artikelmit rechten Maus klicke und auf Artikel hinzuügen.
4. Artikel geht online.

Habe ich möglichkeit alle Artikel die ich durch die Regel aus der Wawi ziehe, gleich online zustellen?


Ich bin mir nicht sicher ob der Ablauf der beste ist. Fakt ist ich würde gerne in der Wawi duch das MS Modul entscheiden welche Artikel zu unicorn2 gehen.
Und dann diese auch gleich onlinestellen.

Vielen Dank vorab.


Servus Sergej,

das geht auch deutlich einfacher ;-)

Du musst nur das Produkt in der Wawi für den Webshop Hood aktivieren.
Schritt 2,3,4 sind NICHT nötig.

Es ist sogar besser, wenn du Schritt 2 und 3 wieder rückgängig machst, damit die Wawi selbst entscheiden kann, was hochgeladen werden darf und was nicht.
Also am besten 2 und 3 rückgängig machen und in Zukunft nur noch Schritt 1.

Gruß,
Marc

Hallo Marc,

danke für die schnelle Antwort.
Das heisst wenn ich Schritt 1 durchführe, müsste ich die Artikel auch bei Hood online angezeigt bekommen?

Mein Problem, ich habe 2 Kategorien in der Wawi für den Webshop Hood samt Artikel aktiviert. Sind knappe 1800 Artikel.
Ich sehe diese auch in unicorn2 habe aber nur 210 online bei Hood gelistet.

Vergesse ich einen Schritt oder was mach ich falsch, möchte gerne dann diese knapp 1800 auch bei Hood haben.

Vielen Dank.

 

Nein das stimtm schon so, vermutlich wurde der Rest entweder noch nicht angelegt oder es fehlen Angaben.
Hast du denn in unicorn allen Kategorien eine Hood Kategorie zugewiesen ? Das wird oft vergessen ;-)

 


Noch nicht angelegt bedeutet das Hood diese Artikel noch nie im System hatte? Und wenn ich Glück habe werden diese angelegt, wenn nicht, dann Pech?
Oder legt Hood generell alle Produkte an?

Kategorien habe ich nicht alle zugewiesen, weil ich nicht alle haben möchte.
Ich bekomme nämlich alle Kategorien aus meiner Wawi angezeigt. Besser wäre die anzuzeigen, die ich für den Webshop Hood freigebeben habe.

Ich habe jetzt noch ein paar Kategorien zugewissen und schaue mal ob gleich Artikel online gehen. Ich vermute ich mach was falsch und verstehe den Ablauf noch nicht ganz.

Hood legte alle Produkte an, das einzige was sein kann ist, dass ein Produkt ein Fehler hat oder eine benötigte Angabe fehlt. Also zB eine gesetzlich geforderte Angabe wie der Grundpreis oder sowas.

Kategorien siehst du in unicorn immer alle. Bitte hier wirklich alle zuordnen, auch wo keine Produkte drin liegen. Letztendlich steuerst du dann über die Wawi die Artikel die hochgeladen werden und jeder Artikel nimmt "seine "Kategorie mit, esseidenn du deaktiveirst die Kategorien in unicorn ;-)

Danke schonmal, aber ich bin ein schwieriger. Ich möchte gerne alles verstehen.
Tut mir Leid wenn ich weiter nachfrage.

Meine Kategorien sehen wie folgt aus:

Hersteller
- Deckneleuchte
- Spots
- Tischleuchte
- usw.

Hersteller2
- Deckneleuchte
- Spots
- Tischleuchte
- usw.


Ich habe bisher nur die Unterkategorien zugeordnet, müssen die Hauptkategorie Hersteller auch zugeordnet sein?
Wüsste nur nicht wohin mit den Herstellern.

Nein, Hersteller brauchst du nicht zuordnen, wenn da nicht direkt ein Artikel drin liegt.
DIese liegen ja vermutlich in den Unterkategorien direkt drin, also reichen die Unterkat ;-)

 

So, habe jetzt mal 2 Hersteller alle Unterkategorien zugewiesen.
Wann läuft der Abgleich zur Hood usw.?
Hab nämliche noch weitere Plattformen :-)

 


Ob die Einstellungen stimmen kannst du wie folgt selbst testen:

In unicorn im Tab Artikel suchst du oben über die Suchmaske einen bestimmte ArtNr die vorher nicht ging. Jetzt machst du Doppelklick darauf und danch im neuen Fenster unten auf den Button "Neu hinzufügen". Jetzt dauert es ein paar Sekunden bis 2-3 Minuten. Danach siehst du in dem Fenster ob der Artikel online ist, oder aber (Fenster neu aufmachen) unten in Rot entweder ein Fehler auftaucht oder etwas bei "Gründe für Inaktivität" steht. Alternativ kannst du auch auf hood.de im Backend direkt bei den Artikel gucken ;-)

 

Habe dein Testvorschlag durchgeführt.

Ergebnis der eine Artikel ging sofort online. Auch der 2te den ich manuel hinzugefügt habe, ist sofort da.
Wie bekomme ich jetzt den Rest in mein Hood Shop aufienmal?

Danke für die Hilfe.

 


Dann stimmen die Einstellungen.
Bitte geh in unicorn oben ins Tab "Artikel" und klicke dann auf "Alle Artikel updaten".
Die sind dann alle für ein Update vorgemekrt, was in den nächsten 24h ausgeführt wird, du musst nicht manuell jeden Artikel anklicken.

Gruß,
Marc

Gesagt, getan.

Artikel wurden vorgemerkt. Bin ich auf morgen gespannt, wieiviele durchgehen :-)

Kurze Frage noch vorm Feierabend, wo kann ich was zu Attributeneinstellung über wawi für Hood lesen?
Derzeit werden nur Beschreibung und Artikelstammdaten übertragen...keine Attribute wo ich technische Details verarbeitet habe.

Oder muss das alles nun in die Beschreibung?

Schönen Abend schonmal und danke für alles.

Attribute erlaubt Hood nur bestimmte (und zwar die, die Google haben möchte).
Eine Liste findest du hier: https://www.hood.de/csv-import.htm#spezielleSpalten
Wichtig, der Attributtitel in der Wawi muss so sein, wie im Link von Hood bei "Alternativ" angegeben, nicht wie bei "Spaltenname" - das ist wichtig! Ebenso müssen die Werte in der Wawi im Attribut einer der erlaubten sein, die im Link oben angegeben sind.
Alle anderen Attribute gehen nicht zu Hood, diese baust du entweder in die Beschreibung ein oder nutzt dafür ein Template in unicorn, was die Beschreibung dann um deine Attribute ergänzt.

Guten Morgen Marc,

sind sind nun knapp über 400 Artikel online.
Immerhin über 200 sind dazu gekommen.

Thema Template

Wenn ich auf Template erstelle geh und ein Standart wähle wird es erstmal expotiert auf den Server. Das Problem ich hab unicorn bei jtlhost liegen und sehe die Datei nicht im FTP Verzeichnis.

Wenn ich richtig verstanden habe, wird es exportiert, damit ich es dann anpassen kann oder?

Viele Grüße

Anmelden oder Registrieren um einen Kommentar zu veröffentlichen